Security Advisory

ZAA-2022-05

· Please read carefully and check if the version of your Zammad system is affected by this vulnerability. Please send us information regarding vulnerabilities in Zammad!

Security Advisory Details

  • ID: ZAA-2022-05
  • Date: 07/05/2022
  • Title: Denial Of Service
  • Severity: low
  • Product: Zammad 5.2.x
  • Fixed in: Zammad 5.2.1
  • References:
    --> pending CVE assignment

Vulnerability Descriptions

Denial Of Service

An attacker could manipulate the rate limiting in the 'forgot password' feature of Zammad, and thereby send many requests for a known account to cause Denial Of Service by many generated emails which would also spam the victim.

Special 🙏 and 🤘 and ❤️ to:

Recommended Resolution

This vulnerability is fixed in the latest versions of Zammad and it is recommended to upgrade to one of these.

Fixed releases can be found at:

Or just update your Zammad if installed via OS package manager.

Additional information

Online version of this advisory: https://zammad.com/en/advisories/zaa-2022-05

Send all remarks on security issues to security@zammad.com.

Signup
Together we turn your customers into fans.
Start free trial!
Newsletter
All releases and news directly in your inbox.
Subscribe to the newsletter