Security Advisory

ZAA-2022-13

· Please read carefully and check if the version of your Zammad system is affected by this vulnerability. Please send us information regarding vulnerabilities in Zammad!

Security Advisory Details

  • ID: ZAA-2022-13
  • Date: 2022-12-21
  • Title: Information Disclosure
  • Severity: medium
  • Product: Zammad 5.3.x
  • Fixed in: Zammad 5.3.1
  • References:
    --> pending CVE assignment

Vulnerability Descriptions

Information Disclosure

An authenticated attacker with agent permissions could abuse the /api/v1/mentions API to get information about tickets they are not authorized to see.

Recommended Resolution

This vulnerability is fixed in the latest versions of Zammad and it is recommended to upgrade to one of these.

Fixed releases can be found at:

Or just update your Zammad if installed via OS package manager.

Additional information

Online version of this advisory: https://zammad.com/en/advisories/zaa-2022-13

Please send remarks on security issues exclusively to security@zammad.com.

Signup
Freuen Ihre Kunden sich schon auf die Service-Hotline?
Kostenlos testen!
Newsletter
Alle Neuigkeiten direkt in Ihrer Inbox!
Zum Newsletter anmelden