Security Advisory

ZAA-2022-03

· Please read carefully and check if the version of your Zammad system is affected by this vulnerability. Please send us information regarding vulnerabilities in Zammad!

Security Advisory Details

  • ID: ZAA-2022-03
  • Date: 04/20/2022
  • Title: Denial Of Service
  • Severity: low
  • Product: Zammad 5.1.x
  • Fixed in: Zammad 5.1.1
  • References:
    --> CVE-2022-29700

Vulnerability Descriptions

Denial Of Service

Due to a missing length restriction it was possible to configure extremely long user passwords which may cause denial of service on the Zammad server during password verification.

Special 🙏 and 🤘 and ❤️ to:

Recommended Resolution

This vulnerability is fixed in the latest versions of Zammad and it is recommended to upgrade to one of these.

Fixed releases can be found at:

Additional information

Online version of this advisory: https://zammad.com/en/advisories/zaa-2022-03

Send all remarks on security issues to security@zammad.com.

Signup
Freuen Ihre Kunden sich schon auf die Service-Hotline?
Kostenlos testen!
Newsletter
Alle Neuigkeiten direkt in Ihrer Inbox!
Zum Newsletter anmelden